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Computation in Organic Chemistry – A Practical Excercise 

“I had always felt - and of course still do - that the synthetic chemist would not go far unless he 
were to mobilize and apply, to the best of his ability - and within the limits set by the many other 
things he must know and do - the maximum in the way of principle and theory” R. B. Woodward, 
1973. 

 

A computational investigation of acyclic 1,2-stereocontrol: 

The purpose of this exercise is to give students hands-on experience in using modelling software 
and basic experience with accessing a remote cluster using terminal. The theoretical 
underpinnings of the calculations will not be explored today; interested students are encouraged to 
consult e.g. SM Bachrach’s “Computational Organic Chemistry” for more examples with an 
emphasis on applications in organic chemistry, and e.g. CJ Cramer’s “Essentials of Computational 
Chemistry” for a more theoretical discussion. 

To build all the molecules and perform the calculations in this exercise we are going to access one 
of the clusters at the University of Oxford’s Advanced Research Computing (ARC). This will require 
us to log on remotely, and to forward the graphics so that everything will be visible on our own 
workstations.  

We will be accessing the cluster via the “head node”. As the name suggests, this computer 
communicates with several others dedicated to computation, and schedules calculations so that 
the cluster is not overloaded. Jobs are submitted to the queue from the head node, but It is 
important not to run jobs directly on the head node. If you are prompted to run a calculation by 
GaussView select NO, as we will be using the PBS scheduler. 
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A. The conformations of 2-fluoropropanal 

We are going to perform a dihedral scan to find the most stable conformation of 2-fluoropropanal.    

A1. Setting up the calculation 

• With your workstation booted into a Linux OS, open a terminal window 
• Using your ARC userid and password (provided on a piece of paper) log on to the cluster known 

as HAL, using SSH secure shell with the following ( 

ssh userid@hal.oerc.ox.ac.uk -X 

• You are now logged on remotely. Open the modelling software GaussView, by typing: 

gv5 & 

• The program should open in two windows. One of these is grey and contains the menus from 
which to perform various operations; the other is purple and is the workspace into which you will 
build and manipulate molecules and view the results of calculations. 

• Build a model of (S),2-fluoropropanal. Select View > Builder and a new window opens form 
which you can select functional groups. Play around with this and locate the desired functional 
group (e.g. aldehyde). The selected group can be inserted by clicking on the purple workspace. 
The molecule can be “grown” by selecting e.g. a methyl group in the Builder menu and then 
clicking on a hydrogen atom in the purple workspace. Click Edit > Undo (or type Ctrl + Z) to 
undo any mistakes.  

• You can check the stereochemistry of your molecule with View > Stereochemistry 
• When you are happy with your molecule you are ready to set up a calculation using the 

quantum chemistry software, Gaussian09.  

 

Your screen will look something like the above … 

• We are now going to calculate how the molecule’s energy varies with rotation about the C1-C2 
single bond. To do this we need to define the associated dihedral angle. Select Edit > 
Redundant Coordinates … and a window opens. 

• Create a new coordinate by clicking on the plus sign in the top right corner of the Redundant 
Coordinate Editor and then select the four atoms defining a dihedral angle (e.g. O, C, C, F) in 
the main workspace. The order is important! 

• Back in the Redundant Coordinate Editor Select “Dihedral” and “Scan Coordinate” options and 
edit so that the window reads: Take 18 step(s) of size 20 degrees (see below).  
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• Click OK to close the Redundant Coordinate Editor, and now we are ready to set up the 
calculation. Select Calculate > Gaussian Calculation Setup and a new grey window opens. In 
the Job Type tab, select Scan and leave everything else unaltered.  

• We are now ready to submit the job, but do not select Submit or Quick Launch (remember, we 
are all logged onto the head node). Instead select Edit and you will be prompted to save the 
input file. Click yes, and in the pop-up box chose the name fluoropropanal.com and save into 
your home directory. 

A2. Submitting the job on the cluster 

• Before submitting this job, we also need to specify its requirements (e.g. number of processors, 
how long we expect it to run) in a seprate file, so that we can use the scheduling software. All 
clusters clusters use something similar to manage and distribute jobs, and in the case of the 
HAL cluster, the Portable Batch System (PBS) scheduler is used. 

• In the terminal window which is logged onto HAL, open a text editor by typing: 

gedit & 

• Carefully type, or preferably paste in, the following lines of text: 

#!/bin/bash 
#PBS -V 
#PBS -l nodes=1 
#PBS -l walltime=00:20:00 
#PBS -N testGaussian 
cd $PBS_O_WORKDIR 
g09 < fluoropropanal.com > fluoropropanal.log 

• Save this text as fluoropropanal.sh  
• Submit your job to the queue typing the following in the terminal: 

qsub fluoropropanal.sh 

• Your job, once running will create a log file fluoropropanal.log. You can monitor the last few 
lines of this file by typing: 

tail fluoropropanal.log 
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• While the job is still running you will see the most recent output from the calculation. Upon 
successful completion, the last line of the log file will contain the text “Normal termination of 
Gaussian 09”.  If you see something different, e.g. Error termination, or if nothing happens, 
consult one of the demonstrators. 

A3. Viewing and Interpreting the Results 

• With the calculation complete, open the log file with GaussView, selecting File > Open in the 
top right of the grey window, and then selecting the fluoropropanal.log file (chage the file type 
into Gaussian Output Files in the Open Files pop up window). 

• The molecule should appear in a new purple workspace. Select Results > Scan and the 
dihedral energy profile will appear (similar to below). Clicking on different points on the profile 
will cause the corresponding conformation to be displayed in the workspace. 

 

• Our calculation has been performed using Hartree-Fock theory, with a 3-21G basis set, reported 
as HF/3-21G. Present day calculations often employ density functional theory (DFT), and bigger 
basis sets, which would take longer to run.    

• Intepret what this computational result means by answering the following questions: 

Q1. How many conformers of 2-propanal exist; which is the most stable, and why? 

Q2. What is the difference in energy between the conformations and how large are the 
rotational barriers, in kJ/mol? What is the relative abundance of each at room temperature? 
(1 Hartree = 2625.5 kJ/mol) 

Q3. Our calculation is in the gas-phase: how would the inclusion of polar solvent affect the 
results? 
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B. Nucleophilic Addition to 2-fluoropropanal 

We are going to find the most stable conformation associated with the attach of 2-fluoropropanal 
by a cyanide nucleophile. Since the aldehyde carbon is prochiral, attach of either face leads to the 
formation of diastereomers, which we will compute separately. 

B1. Calculating Re-face attack 

• With GaussView, add cyanide to the existing model of (S),2-fluoropropanal using the Builder 
window as before. Make sure the nucleophile is above the aldehyde Re-face – it is possible to 
drag the nuclophile by clicking and dragging with the mouse, while holding the Shift and Alt 
keys. The workspace will look something like this: 

 

• Using the Builder window, set the distance between the two carbon atoms ot the aldehyde and 
cyanide as 2.0 Å. This is close to the distance in the transition structure for nucleophilic addition. 

• We are going to perform a dihedral scan around the aldehyde’s C1-C2 single bond again (as 
before), but this time the nucleophile will be constained at a distance of 2Å away from C1.  

• Using the Redundant Coordinate Editor (as before) make sure the O-C-C-F dihedral is defined 
as a dihedral scan coordinate. Take 18 steps of size 20 degrees. 

• Also in the Redundant Coordinate Editor define the forming C-C bond – add the coordinate with 
the plus sign in the top left, click on the two atoms, and then select Bond. In the second option 
box below, select Freeze Coordinate. The Current value should read as 2.0 angstroms. If not, 
adjust the distance in the workspace using the Builder window. 

• Set up the Gaussian calculation (Calculate > Gaussian Calculation Setup) as before – the 
“Job Type” tab should be a Scan, while all other options can be retained.  

• Make sure the charge is recognized as -1 (the nucleophilc is an anion) – the Charge/Mult: line 
should display -1 1, indicating a charge of minus one, and a multiplicity of one (i.e. all closed 
shell, as expected since there are no unpaired electrons). If It reads something else, check the 
structure is correct, and then with the second Tab “Method”, manually adjust the charge to -1, 
and the multiplcity should adjust itself automatically. The Calculation Setup should look like this: 
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• Again, select Edit at the bottom of the Setup Window and you will be prompted to save the 
input file. Click yes, and in the pop-up box chose the name fluoropropanal_Re.com and save 
into your home directory. 

• In the terminal window which is logged onto HAL, open your original submission script in a text 
editor by typing: 

gedit fluoropropanal.sh & 

• We are going to edit it, and save a new script for the new job. Alter only the last line to read the 
following: 

g09 < fluoropropanal_Re.com > fluoropropanal_Re.log 

• Save this text as fluoropropanal_Re.sh  
• Submit your job to the queue typing the following in the terminal: 

qsub fluoropropanal_Re.sh 

• You can monitor the progress of your job by typing:  

tail fluoropropanal_Re.log 

• Upon successful completion, the last line of the log file will contain the text “Normal 
termination of Gaussian 09”.  If you see something different, e.g. Error termination, or if 
nothing happens, consult one of the demonstrators. 

B2. Calculating Si-face attack 

• Follow the same steps as above, now for the diastereomeric structure in which the nucleophile 
attacks the aldehyde Si-face. Save the filenames as fluoropropanal_Si.com and 
fluoropropanal_Si.sh oviously, and run the job in the same way as before. 

B3. Interpreting the results 

• Open the two log files in GaussView. Select Results > Scan for each, and (hopefully) you will 
have two energy profiles similar to the following (LHS = Re; RHS = Si): 

 

• The shape of each profile illustrates which are the stable conformations of the transition states 
for attack of either face of the aldehyde. Clicking on the points on the graph will cause the 



SBM Practical                             

	 7 

corresponding conformation to be shown in the workspace. The y-axis shows the total energy 
(in Hartrees). Answer the following questions: 

Q4. What is the most stable conformation of the Re-face attack, and for the Si-face attack? 
Is this result consistent with any of the Cram/Karabatsos/Felkin-Anh (or any alternative) 
models of 1,2-stereoinduction? 

Q5. Which diastereomer is kinetically favoured? Estimate the ratio (using the Arrhenius 
equation) using the most stable conformer energy of each pathway. 

Q6. Propose a Frontier Molecular Orbital Explanation to account for the most favourable 
transition structure: is there any structural information (hint: look at bond lengths) to 
support this rationale?  

Q7. Do these calculations support Anh and Eisenstein’s stereoelectronic model (hint: which 
group is the best s*-acceptor) or Cieplak’s stereoelectronic model (hint: which group is the 
best s-donor?) 

C. Transition State Optimization 

In the previous section we froze the forming bond between nucleophile and aldehyde to gain an 
approximate treatment of the transition state for 1,2-addition. Now we will fully optimize the 
geometry to a saddle-point, which is the transition structure for the reaction, and visualize the 
reaction coordinate. 

• With the result for Re-face attack from the previous section open in the workspace, make sure 
the most stable conformation is showing (you can select the lowest point on the dihedral energy 
scan). We are going to use geometry as the starting point for the TS optimization. Open the 
Gaussian Calculation Setup Window.  

• In the first tab (Job Type), select Opt+Freq, and Optimize to a TS (Berny), and Calculate Force 
Constants Once. The charge should still be set to minus 1. 

• In the Additional Keywords box enter: opt=noeigen 

 

Your screen should look like this … 

• Select Edit at the bottom of the Setup Window and save the input file. Click yes, and in the pop-
up box chose the name fluoropropanal_TS.com and save into your home directory. 

• In the terminal window which is logged onto HAL, open your original submission script in a text 
editor by typing: 
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gedit fluoropropanal.sh & 

• We are going to edit it, and save a new script for the new job. Alter only the last line to read the 
following: 

g09 < fluoropropanal_TS.com > fluoropropanal_TS.log 

• Save this text as fluoropropanal_TS.sh  
• Submit your job to the queue typing the following in the terminal: 

qsub fluoropropanal_TS.sh 

• You can monitor the progress of your job by typing:  

tail fluoropropanal_TS.log 

• Upon successful completion, the last line of the log file will contain the text “Normal 
termination of Gaussian 09”.  If you see something different, e.g. Error termination, or if 
nothing happens, consult one of the demonstrators. 

• Open your output file fluoropropanal_TS.log in GaussView and inspect the geometry – the bond 
forming distance should be 1.897 Å. 

• Select Results > Vibrations and a new window, Display Vibrations, will open. 
• Clicking on the Spectrum button will open a window showing a computed IR spectrum 

(although the absorption intensity points up rather than down) and Raman spectrum.  

 

• There is one vibration listed in the Display Vibrations window with a negative frequency (actually 
this should be an imaginary number, but anyway).  Highlight this entry and click Start 
Animation. The molecule should start to vibrate. 

• This vibration is that associated with the reaction coordinate, and the animation shows the 
atomic motion backwards and forwards along this coordinate. Convince yourself that this is 
indeed a transition state for 1,2-addition. 

  


